summaryrefslogtreecommitdiffstats
path: root/tv/1systems/cd.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2016-06-30 00:52:35 +0200
committertv <tv@krebsco.de>2016-06-30 01:08:01 +0200
commit716a2fc6e842ff051df6de1999b5b97780f2d2cd (patch)
treeb2dd51a390b42f715e66dd806a4ebda41096aeee /tv/1systems/cd.nix
parent20a9f5906144d8083300691ea588a9d2ef1a4f60 (diff)
tv iptables: add input-*-accept-udp
Diffstat (limited to 'tv/1systems/cd.nix')
-rw-r--r--tv/1systems/cd.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/tv/1systems/cd.nix b/tv/1systems/cd.nix
index 32d956b8..a46edb4d 100644
--- a/tv/1systems/cd.nix
+++ b/tv/1systems/cd.nix
@@ -18,7 +18,7 @@ with config.krebs.lib;
enable = true;
ssl_cert = ../Zcerts/charybdis_cd.crt.pem;
};
- tv.iptables.input-retiolum-accept-new-tcp = [
+ tv.iptables.input-retiolum-accept-tcp = [
config.tv.charybdis.port
config.tv.charybdis.sslport
];
@@ -28,14 +28,14 @@ with config.krebs.lib;
enable = true;
hosts = [ "jabber.viljetic.de" ];
};
- tv.iptables.input-internet-accept-new-tcp = [
+ tv.iptables.input-internet-accept-tcp = [
"xmpp-client"
"xmpp-server"
];
}
{
krebs.github-hosts-sync.enable = true;
- tv.iptables.input-internet-accept-new-tcp =
+ tv.iptables.input-internet-accept-tcp =
singleton config.krebs.github-hosts-sync.port;
}
{
@@ -57,7 +57,7 @@ with config.krebs.lib;
root ${pkgs.viljetic-pages};
'');
};
- tv.iptables.input-internet-accept-new-tcp = singleton "http";
+ tv.iptables.input-internet-accept-tcp = singleton "http";
}
];