summaryrefslogtreecommitdiffstats
path: root/makefu/5pkgs/cue2pops
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2018-01-04 02:14:36 +0100
committermakefu <github@syntax-fehler.de>2018-01-04 02:14:36 +0100
commitba42be899d0af94f5a3a1c9a71451c76d4666eb4 (patch)
tree702fb0d9bc0cbbbb0359429a6751980fc3b1f8af /makefu/5pkgs/cue2pops
parentf6f01faa3ace57ed29af2b953bab34924b70abfc (diff)
ma pkgs.cue2pops: init
Diffstat (limited to 'makefu/5pkgs/cue2pops')
-rw-r--r--makefu/5pkgs/cue2pops/default.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/makefu/5pkgs/cue2pops/default.nix b/makefu/5pkgs/cue2pops/default.nix
new file mode 100644
index 00000000..218ae830
--- /dev/null
+++ b/makefu/5pkgs/cue2pops/default.nix
@@ -0,0 +1,24 @@
+{ stdenv, lib, pkgs, fetchFromGitHub }:
+
+stdenv.mkDerivation rec {
+ pname = "cue2pops";
+ version = "2";
+ name = "${pname}-${version}";
+
+ src = fetchFromGitHub {
+ owner = "makefu";
+ repo = "cue2pops-linux";
+ rev = "541863a";
+ sha256 = "05w84726g3k33rz0wwb9v77g7xh4cnhy9sxlpilf775nli9bynrk";
+ };
+
+ installPhase = ''
+ install -Dm755 $pname $out/bin/$pname
+ '';
+
+ meta = {
+ homepage = http://users.eastlink.ca/~doiron/bin2iso/ ;
+ description = "converts bin+cue to iso";
+ license = lib.licenses.gpl3;
+ };
+}