summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/hw/bluetooth.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2022-09-25 14:46:39 +0200
committermakefu <github@syntax-fehler.de>2022-09-25 14:47:08 +0200
commit65e1ab6bff14cdf9d7ca2b46c91462da9148db72 (patch)
treee6d6e7a0d546bd2170e5adbef44c61772ec3913d /makefu/2configs/hw/bluetooth.nix
parent5b9d7e47c3f1877bcffdf2aafac712451db43d61 (diff)
ma gui: pulseaudio -> pipewire
Diffstat (limited to 'makefu/2configs/hw/bluetooth.nix')
-rw-r--r--makefu/2configs/hw/bluetooth.nix42
1 files changed, 21 insertions, 21 deletions
diff --git a/makefu/2configs/hw/bluetooth.nix b/makefu/2configs/hw/bluetooth.nix
index 171973ac..9eda6069 100644
--- a/makefu/2configs/hw/bluetooth.nix
+++ b/makefu/2configs/hw/bluetooth.nix
@@ -2,27 +2,27 @@
{ # bluetooth+pulse config
# for blueman-applet
users.users.makefu.packages = [ pkgs.blueman ];
- hardware.pulseaudio = {
- enable = true;
- package = pkgs.pulseaudioFull;
-# systemWide = true;
- support32Bit = true;
- configFile = pkgs.writeText "default.pa" ''
- load-module module-udev-detect
- load-module module-bluetooth-policy
- load-module module-bluetooth-discover
- load-module module-native-protocol-unix
- load-module module-always-sink
- load-module module-console-kit
- load-module module-systemd-login
- load-module module-intended-roles
- load-module module-position-event-sounds
- load-module module-filter-heuristics
- load-module module-filter-apply
- load-module module-switch-on-connect
- load-module module-switch-on-port-available
- '';
- };
+ #hardware.pulseaudio = {
+ # enable = true;
+ # package = pkgs.pulseaudioFull;
+# #systemWide = true;
+ # support32Bit = true;
+ # configFile = pkgs.writeText "default.pa" ''
+ # load-module module-udev-detect
+ # load-module module-bluetooth-policy
+ # load-module module-bluetooth-discover
+ # load-module module-native-protocol-unix
+ # load-module module-always-sink
+ # load-module module-console-kit
+ # load-module module-systemd-login
+ # load-module module-intended-roles
+ # load-module module-position-event-sounds
+ # load-module module-filter-heuristics
+ # load-module module-filter-apply
+ # load-module module-switch-on-connect
+ # load-module module-switch-on-port-available
+ # '';
+ #};
services.blueman.enable = true;
# presumably a2dp Sink
# Enable profile: