summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2022-01-30 23:51:32 +0100
committermakefu <github@syntax-fehler.de>2022-01-30 23:51:32 +0100
commit965a6c96c3b7216bf8ca1b985f8bece6c73213c4 (patch)
tree546b554bb339859a2fb182d4b9df8c21db5fc085 /makefu/2configs/home/ham/light/tint_wohnzimmer.nix
parenta721b7ad9b605dc90fa731b2f9a176f2238dc82f (diff)
ma ham: commit open changes
Diffstat (limited to 'makefu/2configs/home/ham/light/tint_wohnzimmer.nix')
-rw-r--r--makefu/2configs/home/ham/light/tint_wohnzimmer.nix13
1 files changed, 8 insertions, 5 deletions
diff --git a/makefu/2configs/home/ham/light/tint_wohnzimmer.nix b/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
index 18e69a77..fd87cf06 100644
--- a/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
+++ b/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
@@ -25,16 +25,19 @@ let
default_scene_1 = "Solid";
default_color_1 = "Default";
main_color_select_1 = "select.wled_color_palette";
- light_group_1 = { entity_id = [ main_light_1 ];};
+ light_group_1.entity_id = [
+ main_light_1
+ ];
# contains only the actually changeable lights
- light_group_2 = { entity_id = [
+ light_group_2.entity_id = [
"light.wohnzimmer_komode_osram"
"light.wohnzimmer_schrank_osram"
"light.wohnzimmer_fenster_lichterkette_licht"
- ];
- };
- light_group_3 = { entity_id = [ "light.wohnzimmer_stehlampe_osram" ]; };
+ ];
+ light_group_3.entity_id = [
+ "light.wohnzimmer_stehlampe_osram"
+ ];
statecond = cond: { # cond must be a list
condition = "template";