summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2022-09-26 15:36:25 +0200
committerlassulus <lassulus@lassul.us>2022-09-26 15:36:25 +0200
commit059a5b48af9f6c21c3c442bb0fc35d2105d3b682 (patch)
tree15de5c35d213d677bc2b294fc411d0f43dc536b2 /makefu/2configs/home/ham/light/tint_wohnzimmer.nix
parent4d7aacdd1c2a8cc9f6d826cb7e3bb2bc10e36a5e (diff)
parent5b9d7e47c3f1877bcffdf2aafac712451db43d61 (diff)
Merge remote-tracking branch 'gum/master'
Diffstat (limited to 'makefu/2configs/home/ham/light/tint_wohnzimmer.nix')
-rw-r--r--makefu/2configs/home/ham/light/tint_wohnzimmer.nix12
1 files changed, 7 insertions, 5 deletions
diff --git a/makefu/2configs/home/ham/light/tint_wohnzimmer.nix b/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
index 474bf5c9..24324381 100644
--- a/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
+++ b/makefu/2configs/home/ham/light/tint_wohnzimmer.nix
@@ -21,24 +21,26 @@ let
group_id_2 = 16389;
group_id_3 = 16390;
remote = "sensor.schlafzimmer_remote1_action";
- main_light_1 = "light.wled";
+ main_light_1 = "light.wled"; # fernseher
+ main_light_2 = "light.wled_2"; #fernsehwand
+
default_scene_1 = "Solid";
default_color_1 = "Default";
main_color_select_1 = "select.wled_color_palette";
light_group_1.entity_id = [
main_light_1
+ main_light_2
];
# contains only the actually changeable lights
- light_group_2 = { entity_id = [
+ light_group_2.entity_id = [
"light.wohnzimmer_komode_osram"
"light.wohnzimmer_schrank_osram"
"light.wohnzimmer_fenster_lichterkette_licht"
];
- };
- light_group_3 = { entity_id = [
+ light_group_3.entity_id = [
"light.wohnzimmer_stehlampe_osram"
- ]; };
+ ];
statecond = cond: { # cond must be a list
condition = "template";