summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/automation/urlaub.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2022-01-30 23:51:32 +0100
committermakefu <github@syntax-fehler.de>2022-01-30 23:51:32 +0100
commit965a6c96c3b7216bf8ca1b985f8bece6c73213c4 (patch)
tree546b554bb339859a2fb182d4b9df8c21db5fc085 /makefu/2configs/home/ham/automation/urlaub.nix
parenta721b7ad9b605dc90fa731b2f9a176f2238dc82f (diff)
ma ham: commit open changes
Diffstat (limited to 'makefu/2configs/home/ham/automation/urlaub.nix')
-rw-r--r--makefu/2configs/home/ham/automation/urlaub.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/makefu/2configs/home/ham/automation/urlaub.nix b/makefu/2configs/home/ham/automation/urlaub.nix
index a6b9be96..50294514 100644
--- a/makefu/2configs/home/ham/automation/urlaub.nix
+++ b/makefu/2configs/home/ham/automation/urlaub.nix
@@ -5,8 +5,9 @@
let
schranklicht = "light.wohnzimmer_schrank_osram";
- fernsehlicht = "light.wohnzimmer_fernseher_led_strip";
- final_off = "01:00";
+ weihnachtslicht = "light.wohnzimmer_fenster_lichterkette_licht";
+ fernsehlicht = "light.wled";
+ final_off = "00:37";
turn_on = entity_id: at:
{ alias = "Turn on ${entity_id} at ${at}";
@@ -25,6 +26,7 @@ in
automation =
[
(turn_on schranklicht "17:30")
+ (turn_on weihnachtslicht "17:30")
(turn_on fernsehlicht "19:00")
{ alias = "Always turn off the urlaub lights at ${final_off}";
@@ -35,7 +37,7 @@ in
[
{
service = "light.turn_off";
- entity_id = [ schranklicht fernsehlicht ];
+ entity_id = [ schranklicht weihnachtslicht fernsehlicht ];
}
];
}