summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/ham/light/arbeitszimmer.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
committermakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
commit60a492344bf224982978fd6765aaaadbaf4effc1 (patch)
tree3b43b93934fe9dae257f4d6b5982c5815578dcb3 /makefu/2configs/ham/light/arbeitszimmer.nix
parentdb80207267dd750d6e5fce0a4c15961aa324627b (diff)
ma ham: update config
Diffstat (limited to 'makefu/2configs/ham/light/arbeitszimmer.nix')
-rw-r--r--makefu/2configs/ham/light/arbeitszimmer.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/makefu/2configs/ham/light/arbeitszimmer.nix b/makefu/2configs/ham/light/arbeitszimmer.nix
new file mode 100644
index 00000000..bc60678b
--- /dev/null
+++ b/makefu/2configs/ham/light/arbeitszimmer.nix
@@ -0,0 +1,24 @@
+let
+ arbeitszimmer_deko = [
+ "light.led_wand"
+ "light.box_led_status"
+ "light.arbeitszimmer_led1_led_strip" # LED-Kreis in cube
+ ];
+ arbeitszimmerbeleuchtung = [
+ "light.arbeitszimmer_schrank_dimmer"
+ "light.arbeitszimmer_kerze" # arbeitszimmer_kerze
+ ];
+in {
+ services.home-assistant.config.light = [
+ {
+ platform = "group";
+ name = "Arbeitszimmerbeleuchtung";
+ entities = arbeitszimmerbeleuchtung;
+ }
+ {
+ platform = "group";
+ name = "Arbeitszimmer Deko";
+ entities = arbeitszimmer_deko;
+ }
+ ];
+}