summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/editor/neovim/default.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2021-12-04 21:15:40 +0100
committermakefu <github@syntax-fehler.de>2021-12-04 21:18:18 +0100
commite82d2ac7230e0dcf3b20a3fa427284e849013ff5 (patch)
tree4f0714d453a9c99b0c9541f0ba2fb317f774b37e /makefu/2configs/editor/neovim/default.nix
parentc3fec61aadff34c067c568dc27858c06a13c66d8 (diff)
ma neovim: disable python-language-server for now
Diffstat (limited to 'makefu/2configs/editor/neovim/default.nix')
-rw-r--r--makefu/2configs/editor/neovim/default.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/makefu/2configs/editor/neovim/default.nix b/makefu/2configs/editor/neovim/default.nix
index e7e59373..a6fc1abc 100644
--- a/makefu/2configs/editor/neovim/default.nix
+++ b/makefu/2configs/editor/neovim/default.nix
@@ -29,7 +29,11 @@
enable = true;
withPython3 = true;
# withNodeJs = true;
- extraPython3Packages = (ps: with ps; [ python-language-server pyls-mypy black libxml2]);
+ extraPython3Packages = (ps: with ps; [
+ # python-language-server
+ # pyls-mypy
+ black libxml2
+ ]);
extraConfig = builtins.readFile ./vimrc;
plugins = with pkgs.vimPlugins;[
undotree