summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/default.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2016-09-07 15:18:09 +0200
committermakefu <github@syntax-fehler.de>2016-09-07 15:18:09 +0200
commitdf48b1cce8982684177d3114760af107c2f76818 (patch)
tree89874f7634782218fda8f6efd5179ddb2e727642 /makefu/2configs/default.nix
parent541e21dcba667707e2fb8eef3bfa53f29f4b26c8 (diff)
m 2 default: add trace for populate
Diffstat (limited to 'makefu/2configs/default.nix')
-rw-r--r--makefu/2configs/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/makefu/2configs/default.nix b/makefu/2configs/default.nix
index cdaa38f2..110d1ec8 100644
--- a/makefu/2configs/default.nix
+++ b/makefu/2configs/default.nix
@@ -24,7 +24,7 @@ with config.krebs.lib;
source = let inherit (config.krebs.build) host user; in {
nixpkgs = if config.makefu.full-populate or (getEnv "dummy_secrets" == "true") then
{ # stable @ 2016-07-20
- git = { url = https://github.com/nixos/nixpkgs; ref = "125ffff"; };
+ git = trace "Populating nixpkgs via full clone" { url = https://github.com/nixos/nixpkgs; ref = "125ffff"; };
}
else
# TODO use http, once it is implemented
@@ -32,7 +32,7 @@ with config.krebs.lib;
## prepare so we do not have to wait for rsync:
## cd /var/src; curl https://github.com/nixos/nixpkgs/tarball/125ffff -L | tar zx && mv NixOS-nixpkgs-125ffff nixpkgs
- { file = "/home/makefu/store/125ffff";};
+ trace "Populating nixpkgs with local directory" { file = "/home/makefu/store/125ffff";};
secrets.file =
if getEnv "dummy_secrets" == "true"
then toString <stockholm/makefu/6tests/data/secrets>