summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/bureautomation/sensor/espeasy.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2020-11-18 20:50:43 +0100
committermakefu <github@syntax-fehler.de>2020-11-18 20:51:14 +0100
commita54974412751c98dec78b5e3977afc4a97aadea9 (patch)
treea096472a2c762f04a67a795a922f26259517dd7a /makefu/2configs/bureautomation/sensor/espeasy.nix
parentf66309f0289c76dc9797573a73acbad186f4e380 (diff)
ma bureautomation: move to 20.09 style imports
Diffstat (limited to 'makefu/2configs/bureautomation/sensor/espeasy.nix')
-rw-r--r--makefu/2configs/bureautomation/sensor/espeasy.nix12
1 files changed, 7 insertions, 5 deletions
diff --git a/makefu/2configs/bureautomation/sensor/espeasy.nix b/makefu/2configs/bureautomation/sensor/espeasy.nix
index 4b78ee84..c68f39f1 100644
--- a/makefu/2configs/bureautomation/sensor/espeasy.nix
+++ b/makefu/2configs/bureautomation/sensor/espeasy.nix
@@ -24,8 +24,10 @@ let
payload_available = "Online";
payload_not_available = "Offline";
};
-in
-(espeasy_dht22 "easy1") ++
-(espeasy_dht22 "easy2") ++ [
- (espeasy_ds18 "easy3" )
-]
+in {
+ services.home-assistant.config.sensor =
+ (espeasy_dht22 "easy1") ++
+ (espeasy_dht22 "easy2") ++ [
+ (espeasy_ds18 "easy3" )
+ ];
+}