summaryrefslogtreecommitdiffstats
path: root/makefu/1systems/darth.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2017-02-04 14:35:29 +0100
committermakefu <github@syntax-fehler.de>2017-02-04 14:35:29 +0100
commit8eb9faea91abe315207289235fbaa612946ff63e (patch)
tree5943adb228ae3b1d6e59f06dc4f36e19afc87c38 /makefu/1systems/darth.nix
parentd6c9edd9dc860d560d4ea7a727962aaf93d09322 (diff)
Apply stashed changes
sorry
Diffstat (limited to 'makefu/1systems/darth.nix')
-rw-r--r--makefu/1systems/darth.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/makefu/1systems/darth.nix b/makefu/1systems/darth.nix
index 11bb47a9..b3902117 100644
--- a/makefu/1systems/darth.nix
+++ b/makefu/1systems/darth.nix
@@ -7,7 +7,7 @@ let
auxDisk = byid "ata-HGST_HTS721010A9E630_JR10006PH3A02F";
dataPartition = auxDisk + "-part1";
- allDisks = [ rootDisk auxDisk ];
+ allDisks = [ rootDisk ]; # auxDisk
in {
imports = [
../.
@@ -64,10 +64,10 @@ in {
services.smartd.devices = builtins.map (x: { device = x; }) allDisks;
zramSwap.enable = true;
- fileSystems."/data" = {
- device = dataPartition;
- fsType = "ext4";
- };
+ #fileSystems."/data" = {
+ # device = dataPartition;
+ # fsType = "ext4";
+ #};
boot.loader.grub.device = rootDisk;