summaryrefslogtreecommitdiffstats
path: root/lass/5pkgs/xml2json
diff options
context:
space:
mode:
authorlassulus <lass@lassul.us>2017-05-15 15:19:41 +0200
committerlassulus <lass@lassul.us>2017-05-15 15:19:41 +0200
commit402473e25b5e5b6a88f1501cea5a7bd4ae00ce0d (patch)
tree83f3c5dfec38c81794f266a7f4e8ed931415915a /lass/5pkgs/xml2json
parente4ddb51e2fbd561ffc436f871eecff5636c7edd6 (diff)
l 5 xml2json: init
Diffstat (limited to 'lass/5pkgs/xml2json')
-rw-r--r--lass/5pkgs/xml2json/default.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/lass/5pkgs/xml2json/default.nix b/lass/5pkgs/xml2json/default.nix
new file mode 100644
index 00000000..78690d4b
--- /dev/null
+++ b/lass/5pkgs/xml2json/default.nix
@@ -0,0 +1,17 @@
+{ pkgs, ... }:
+let
+ pp = pkgs.python35Packages;
+in pp.buildPythonPackage rec {
+ name = "xml2json-${version}";
+ version = "22ffcd";
+ propagatedBuildInputs = [
+ pp.simplejson
+ ];
+ src = pkgs.fetchFromGitHub {
+ owner = "hay";
+ repo = "xml2json";
+ rev = "${version}";
+ sha256 = "1snjd6q6bk517350gdrl8kkphkra0iaz56i583h2q57ab09r29vc";
+ };
+ doCheck = false;
+}