summaryrefslogtreecommitdiffstats
path: root/lass/1systems/mors/source.nix
diff options
context:
space:
mode:
authorlassulus <git@lassul.us>2023-09-07 12:26:31 +0200
committerlassulus <git@lassul.us>2023-09-07 12:40:43 +0200
commit2e5167de1560ad0d7b8e294c72e1913f694160c2 (patch)
treeb618daa9f125650e9276bae7848f854c48d6c95e /lass/1systems/mors/source.nix
parent6a3a423dad19264c0c42821c7676e85ecc122d21 (diff)
lass: migrate awayriplass
Diffstat (limited to 'lass/1systems/mors/source.nix')
-rw-r--r--lass/1systems/mors/source.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/lass/1systems/mors/source.nix b/lass/1systems/mors/source.nix
deleted file mode 100644
index abbf26c7..00000000
--- a/lass/1systems/mors/source.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ lib, pkgs, test, ... }: let
- npkgs = lib.importJSON ../../../krebs/nixpkgs-unstable.json;
-in {
- nixpkgs = (if test then lib.mkForce ({ derivation = let
- rev = npkgs.rev;
- sha256 = npkgs.sha256;
- in ''
- with import (builtins.fetchTarball {
- url = "https://github.com/nixos/nixpkgs/archive/${rev}.tar.gz";
- sha256 = "${sha256}";
- }) {};
- pkgs.fetchFromGitHub {
- owner = "nixos";
- repo = "nixpkgs";
- rev = "${rev}";
- sha256 = "${sha256}";
- }
- ''; }) else {
- git.ref = lib.mkForce npkgs.rev;
- });
-}