summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/haskell
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2021-01-23 14:11:16 +0100
committerlassulus <lassulus@lassul.us>2021-01-23 14:11:16 +0100
commit5c669397dac74d4c63281a7c785465569e93643e (patch)
tree176e5d16681be27d3d876a98755e1ededeb9e2d4 /krebs/5pkgs/haskell
parentf4846c2f93df980944ef583e8e593639f8ce3964 (diff)
brockman: 3.2.0 -> 3.2.3
Diffstat (limited to 'krebs/5pkgs/haskell')
-rw-r--r--krebs/5pkgs/haskell/brockman.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/krebs/5pkgs/haskell/brockman.nix b/krebs/5pkgs/haskell/brockman.nix
index 798adeee..5f1166a2 100644
--- a/krebs/5pkgs/haskell/brockman.nix
+++ b/krebs/5pkgs/haskell/brockman.nix
@@ -1,26 +1,26 @@
{ mkDerivation, aeson, aeson-pretty, base, bloomfilter, bytestring
-, conduit, containers, directory, feed, filepath, hslogger
-, html-entity, http-client, irc-conduit, lens, network
+, case-insensitive, conduit, containers, directory, feed, filepath
+, hslogger, html-entity, http-client, irc-conduit, lens, network
, optparse-applicative, random, safe, stdenv, text, time, timerep
, wreq
, fetchFromGitHub
}:
mkDerivation rec {
pname = "brockman";
- version = "3.2.0";
+ version = "3.2.3";
src = fetchFromGitHub {
owner = "kmein";
repo = "brockman";
rev = version;
- sha256 = "0vvps5czl6qcpfyrm2a6vj00hdh941wj4zb2bd9jlgf9mfikqm77";
+ sha256 = "1qbjbf0l1ikfzmvky4cnvv7nlcwi2in4afliifh618j0a4f7j427";
};
isLibrary = false;
isExecutable = true;
executableHaskellDepends = [
- aeson aeson-pretty base bloomfilter bytestring conduit containers
- directory feed filepath hslogger html-entity http-client
- irc-conduit lens network optparse-applicative random safe text time
- timerep wreq
+ aeson aeson-pretty base bloomfilter bytestring case-insensitive
+ conduit containers directory feed filepath hslogger html-entity
+ http-client irc-conduit lens network optparse-applicative random
+ safe text time timerep wreq
];
license = stdenv.lib.licenses.mit;
}