summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/haskell/blessings.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2021-10-19 22:51:26 +0200
committertv <tv@krebsco.de>2021-10-19 22:51:26 +0200
commita9bba92e0e2e63af4ef470327d30d1e873af53eb (patch)
tree017e84b4fce7d3330bca676f8f98cd3b66821ef8 /krebs/5pkgs/haskell/blessings.nix
parent411cb36608f1e408b18ffff33ad30fc55775e2c3 (diff)
krebs: stdenv.lib -> lib
Diffstat (limited to 'krebs/5pkgs/haskell/blessings.nix')
-rw-r--r--krebs/5pkgs/haskell/blessings.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/haskell/blessings.nix b/krebs/5pkgs/haskell/blessings.nix
index 00299ca6..2176db2f 100644
--- a/krebs/5pkgs/haskell/blessings.nix
+++ b/krebs/5pkgs/haskell/blessings.nix
@@ -1,4 +1,4 @@
-{ mkDerivation, base, fetchgit, hspec, QuickCheck, stdenv, stockholm, text }:
+{ mkDerivation, base, fetchgit, hspec, QuickCheck, lib, stockholm, text }:
with stockholm.lib;
let
@@ -24,5 +24,5 @@ in mkDerivation {
testHaskellDepends = [ base hspec QuickCheck ];
doHaddock = false;
# WTFPL is the true license, which is unknown to cabal.
- license = stdenv.lib.licenses.wtfpl;
+ license = lib.licenses.wtfpl;
}