summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/urlwatch.nix
diff options
context:
space:
mode:
authorFelix Richter <makefu@syntax-fehler.de>2015-08-17 23:21:51 +0200
committerFelix Richter <makefu@syntax-fehler.de>2015-08-17 23:21:51 +0200
commit1c3f7610c594e5918acd96adce2b79d7fba2765b (patch)
tree9fd319f8cd5f71de5722d13590ca781dd03d64be /krebs/3modules/urlwatch.nix
parentd5ffbf54cbef182d9e2865d75cb94b0713191149 (diff)
urlwatch: fix ca-bundle path
Diffstat (limited to 'krebs/3modules/urlwatch.nix')
-rw-r--r--krebs/3modules/urlwatch.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/krebs/3modules/urlwatch.nix b/krebs/3modules/urlwatch.nix
index 39d9fec5..531e6c87 100644
--- a/krebs/3modules/urlwatch.nix
+++ b/krebs/3modules/urlwatch.nix
@@ -78,7 +78,7 @@ let
HOME = cfg.dataDir;
LC_ALL = "en_US.UTF-8";
LOCALE_ARCHIVE = "${pkgs.glibcLocales}/lib/locale/locale-archive";
- SSL_CERT_FILE = "${pkgs.cacert}/etc/ssl/certs/ca-bundle.crt";
+ SSL_CERT_FILE = "${pkgs.cacert}/etc/ca-bundle.crt";
};
serviceConfig = {
User = user.name;
@@ -100,7 +100,6 @@ let
ExecStart = pkgs.writeScript "urlwatch" ''
#! /bin/sh
set -euf
-
from=${escapeShellArg cfg.from}
mailto=${escapeShellArg cfg.mailto}
urlsFile=${escapeShellArg urlsFile}