summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/ci.nix
diff options
context:
space:
mode:
authorlassulus <lass@blue.r>2018-09-14 13:57:58 +0200
committerlassulus <lass@blue.r>2018-09-14 13:57:58 +0200
commit0b3497384e7e67e734f5f771fcb5aa649ad964d2 (patch)
treef31b36ede68fd03b14fbb2ba58a54f8e5e5f878e /krebs/3modules/ci.nix
parent3b5f868a5bfefd80a09345f169f0fa963eca0293 (diff)
ci: ignore stderr from getJobs
Diffstat (limited to 'krebs/3modules/ci.nix')
-rw-r--r--krebs/3modules/ci.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/krebs/3modules/ci.nix b/krebs/3modules/ci.nix
index 81753964..16c6d431 100644
--- a/krebs/3modules/ci.nix
+++ b/krebs/3modules/ci.nix
@@ -128,7 +128,7 @@ let
},
name="get_steps",
command=["${getJobs}"],
- property="steps_json"
+ extract_fn=lambda rc, stdout, stderr: { 'steps_json': stdout },
))
f_${name}.addStep(StepToStartMoreSteps(command=["echo"])) # TODO remove dummy command from here