summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/apt-cacher-ng.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2016-02-14 16:43:44 +0100
committertv <tv@krebsco.de>2016-02-14 16:43:44 +0100
commit673853e092c211e26a08030f87f9c868c6442a71 (patch)
treec71d2ac88a48cd74c37f03d1665e666030500d1d /krebs/3modules/apt-cacher-ng.nix
parent9f16d7ea71a2566b973ad0ac603c63ac3c6f4311 (diff)
RIP specialArgs.lib
Diffstat (limited to 'krebs/3modules/apt-cacher-ng.nix')
-rw-r--r--krebs/3modules/apt-cacher-ng.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/3modules/apt-cacher-ng.nix b/krebs/3modules/apt-cacher-ng.nix
index 371d39b6..46b40584 100644
--- a/krebs/3modules/apt-cacher-ng.nix
+++ b/krebs/3modules/apt-cacher-ng.nix
@@ -1,6 +1,6 @@
{ config, pkgs, lib, ... }:
-with lib;
+with config.krebs.lib;
let
acng-config = pkgs.writeTextFile {
name = "acng-configuration";
@@ -151,5 +151,5 @@ let
in
{
options.krebs.apt-cacher-ng = api;
- config = mkIf cfg.enable imp;
+ config = lib.mkIf cfg.enable imp;
}