summaryrefslogtreecommitdiffstats
path: root/tests/zfs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/zfs.nix')
-rw-r--r--tests/zfs.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/zfs.nix b/tests/zfs.nix
index ebc6b04..5940c4d 100644
--- a/tests/zfs.nix
+++ b/tests/zfs.nix
@@ -17,9 +17,9 @@ makeDiskoTest {
assert_property("zroot", "com.sun:auto-snapshot", "false")
assert_property("zroot/zfs_fs", "com.sun:auto-snapshot", "true")
assert_property("zroot/zfs_testvolume", "volsize", "10M")
+ assert_property("zroot/zfs_unmounted_fs", "mountpoint", "none")
- # FIXME: we cannot mount rootfs yet
- #machine.succeed("mountpoint /mnt");
+ machine.succeed("mountpoint /mnt");
machine.succeed("mountpoint /mnt/zfs_fs");
machine.succeed("mountpoint /mnt/zfs_legacy_fs");
machine.succeed("mountpoint /mnt/ext4onzfs");