summaryrefslogtreecommitdiffstats
path: root/cli.nix
diff options
context:
space:
mode:
Diffstat (limited to 'cli.nix')
-rw-r--r--cli.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/cli.nix b/cli.nix
index e29b340..72a1c3c 100644
--- a/cli.nix
+++ b/cli.nix
@@ -16,6 +16,8 @@ let
disko.createScript diskFormat pkgs
else if (mode == "mount") then
disko.mountScript diskFormat pkgs
+ else if (mode = "zap_create_mount") then
+ disko.zapCreateMount diskFormat pkgs
else
builtins.abort "invalid mode"
;