summaryrefslogtreecommitdiffstats
path: root/shared/2configs/repo-sync.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shared/2configs/repo-sync.nix')
-rw-r--r--shared/2configs/repo-sync.nix29
1 files changed, 16 insertions, 13 deletions
diff --git a/shared/2configs/repo-sync.nix b/shared/2configs/repo-sync.nix
index 4219e5d0..637a26e3 100644
--- a/shared/2configs/repo-sync.nix
+++ b/shared/2configs/repo-sync.nix
@@ -8,20 +8,23 @@ with lib;
in {
enable = true;
repos.stockholm = {
- makefu = {
- origin.url = http://cgit.gum/stockholm ;
- mirror.url = mirror;
+ branches = {
+ makefu = {
+ origin.url = http://cgit.gum/stockholm ;
+ mirror.url = mirror;
+ };
+ tv = {
+ origin.url = http://cgit.ni.r/stockholm;
+ mirror.url = mirror;
+ };
+ lassulus = {
+ origin.url = http://cgit.prism/stockholm ;
+ mirror.url = mirror;
+ };
};
- tv = {
- origin.url = http://cgit.ni.r/stockholm;
- mirror.url = mirror;
- };
- lassulus = {
- origin.url = http://cgit.prism/stockholm ;
- mirror.url = mirror;
- };
- "@latest" = {
- mirror.url = mirror;
+ latest = {
+ url = mirror;
+ ref = "heads/master";
};
};
};