summaryrefslogtreecommitdiffstats
path: root/modules/nomic/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nomic/default.nix')
-rw-r--r--modules/nomic/default.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/modules/nomic/default.nix b/modules/nomic/default.nix
index 88dcd0ca..6f9c9e9f 100644
--- a/modules/nomic/default.nix
+++ b/modules/nomic/default.nix
@@ -15,6 +15,13 @@ in
../tv/sanitize.nix
../tv/smartd.nix
{
+ imports = [ ../tv/identity ];
+ tv.identity = {
+ enable = true;
+ self = config.tv.identity.hosts.nomic;
+ };
+ }
+ {
imports = [ ../tv/iptables ];
tv.iptables = {
enable = true;