summaryrefslogtreecommitdiffstats
path: root/modules/lass/xresources.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/lass/xresources.nix')
-rw-r--r--modules/lass/xresources.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/lass/xresources.nix b/modules/lass/xresources.nix
index 1b85830c..00a9e5c9 100644
--- a/modules/lass/xresources.nix
+++ b/modules/lass/xresources.nix
@@ -12,7 +12,7 @@ with lib;
let
- inherit (import ../../lib { inherit pkgs; }) shell-escape;
+ inherit (import ../../lib { inherit pkgs; inherit lib; }) shell-escape;
inherit (pkgs) writeScript;
in
@@ -43,7 +43,7 @@ in
};
};
- config =
+ config =
let
cfg = config.services.xresources;
xres = concatStringsSep "\n" (attrValues cfg.resources);
@@ -53,6 +53,5 @@ in
echo ${shell-escape xres} | xrdb -merge
'';
};
-
}