summaryrefslogtreecommitdiffstats
path: root/modules/cd/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/cd/default.nix')
-rw-r--r--modules/cd/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/cd/default.nix b/modules/cd/default.nix
index 468d2044..ac32795e 100644
--- a/modules/cd/default.nix
+++ b/modules/cd/default.nix
@@ -48,7 +48,7 @@
let
inherit (builtins) readFile;
# TODO lib should already include our stuff
- inherit (import ../../lib { inherit lib; }) addNames git;
+ inherit (import ../../lib { inherit lib pkgs; }) addNames git;
in
rec {
enable = true;