summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/deployment/mycube.connector.one.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/deployment/mycube.connector.one.nix')
-rw-r--r--makefu/2configs/deployment/mycube.connector.one.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/makefu/2configs/deployment/mycube.connector.one.nix b/makefu/2configs/deployment/mycube.connector.one.nix
index 8f51c91d..daadad05 100644
--- a/makefu/2configs/deployment/mycube.connector.one.nix
+++ b/makefu/2configs/deployment/mycube.connector.one.nix
@@ -6,7 +6,11 @@ let
external-ip = config.krebs.build.host.nets.internet.ip4.addr;
wsgi-sock = "${config.services.uwsgi.runDir}/uwsgi.sock";
in {
- services.redis.enable = true;
+ services.redis = {
+ enable = true;
+ };
+ systemd.services.redis.serviceConfig.LimitNOFILE=10032;
+
services.uwsgi = {
enable = true;
user = "nginx";