summaryrefslogtreecommitdiffstats
path: root/lass/2configs/base.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/2configs/base.nix')
-rw-r--r--lass/2configs/base.nix10
1 files changed, 7 insertions, 3 deletions
diff --git a/lass/2configs/base.nix b/lass/2configs/base.nix
index d44a19c1..18acd15a 100644
--- a/lass/2configs/base.nix
+++ b/lass/2configs/base.nix
@@ -14,7 +14,7 @@ with lib;
users.extraUsers = {
root = {
openssh.authorizedKeys.keys = map readFile [
- ../../Zpubkeys/lass.ssh.pub
+ ../../krebs/Zpubkeys/lass.ssh.pub
];
};
mainUser = {
@@ -29,7 +29,7 @@ with lib;
"wheel"
];
openssh.authorizedKeys.keys = map readFile [
- ../../Zpubkeys/lass.ssh.pub
+ ../../krebs/Zpubkeys/lass.ssh.pub
];
};
};
@@ -42,7 +42,7 @@ with lib;
exim-retiolum.enable = true;
build.deps.nixpkgs = {
url = https://github.com/Lassulus/nixpkgs;
- rev = "58a82ff50b8605b88a8f66481d8c85bf8ab53be3";
+ rev = "e74d0e7ff83c16846a81e1173543f180ad565076";
};
};
@@ -147,4 +147,8 @@ with lib;
};
};
+ networking.dhcpcd.extraConfig = ''
+ noipv4ll
+ '';
+
}