summaryrefslogtreecommitdiffstats
path: root/lass/1systems/echelon.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/echelon.nix')
-rw-r--r--lass/1systems/echelon.nix10
1 files changed, 7 insertions, 3 deletions
diff --git a/lass/1systems/echelon.nix b/lass/1systems/echelon.nix
index 1320e078..feaf77ef 100644
--- a/lass/1systems/echelon.nix
+++ b/lass/1systems/echelon.nix
@@ -4,11 +4,10 @@ let
inherit (import ../4lib { inherit pkgs lib; }) getDefaultGateway;
inherit (lib) head;
- ip = (head config.krebs.hosts.echelon.nets.internet.addrs4);
+ ip = (head config.krebs.build.host.nets.internet.addrs4);
in {
imports = [
- ../../tv/2configs/CAC-Developer-2.nix
- ../../tv/2configs/CAC-CentOS-7-64bit.nix
+ ../2configs/os-templates/CAC-CentOS-7-64bit.nix
../2configs/base.nix
../2configs/retiolum.nix
../2configs/realwallpaper-server.nix
@@ -17,6 +16,7 @@ in {
../2configs/redis.nix
../2configs/go.nix
../2configs/ircd.nix
+ ../2configs/newsbot-js.nix
{
networking.interfaces.enp2s1.ip4 = [
{
@@ -30,6 +30,10 @@ in {
];
}
+ {
+ nix.maxJobs = 1;
+ sound.enable = false;
+ }
];
krebs.build = {