summaryrefslogtreecommitdiffstats
path: root/3modules/tv/identity.nix
diff options
context:
space:
mode:
Diffstat (limited to '3modules/tv/identity.nix')
-rw-r--r--3modules/tv/identity.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/3modules/tv/identity.nix b/3modules/tv/identity.nix
index 584b2716..9de43220 100644
--- a/3modules/tv/identity.nix
+++ b/3modules/tv/identity.nix
@@ -21,11 +21,6 @@ let
# default = filterAttrs (name: _host: name != cfg.self.name) cfg.hosts;
#};
- hosts = mkOption {
- type = with types; attrsOf host;
- apply = mapAttrs (name: value: value // { inherit name; });
- };
-
search = mkOption {
type = types.hostname;
};
@@ -44,7 +39,7 @@ let
in
map (addr: "${addr} ${aliases}") net.addrs
) host.nets
- ) cfg.hosts
+ ) config.krebs.hosts
));
};