summaryrefslogtreecommitdiffstats
path: root/1systems/tv/mkdir.nix
diff options
context:
space:
mode:
Diffstat (limited to '1systems/tv/mkdir.nix')
-rw-r--r--1systems/tv/mkdir.nix9
1 files changed, 3 insertions, 6 deletions
diff --git a/1systems/tv/mkdir.nix b/1systems/tv/mkdir.nix
index e4e89872..e0e057d6 100644
--- a/1systems/tv/mkdir.nix
+++ b/1systems/tv/mkdir.nix
@@ -11,11 +11,8 @@ with lib;
../../2configs/tv/exim-smarthost.nix
../../2configs/tv/git-public.nix
{
- imports = [ ../../3modules/tv/identity.nix ];
- tv.identity = {
- enable = true;
- self = config.tv.identity.hosts.mkdir;
- };
+ imports = [ ../../2configs/tv/identity.nix ];
+ tv.identity.self = config.tv.identity.hosts.mkdir;
}
{
imports = [ ../../3modules/tv/iptables.nix ];
@@ -49,7 +46,7 @@ with lib;
networking.hostName = "mkdir";
networking.interfaces.enp2s1.ip4 = [
{
- address = "162.248.167.241";
+ address = "162.248.167.241"; # TODO
prefixLength = 24;
}
];