summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2018-06-24 23:43:26 +0200
committermakefu <github@syntax-fehler.de>2018-06-24 23:43:26 +0200
commit1b37e5d649f124c6d85fa59d22116e330fe7d032 (patch)
tree541efd446c4dc9c5227feb04d432ccc3c4f1e92c /shell.nix
parent522148ec0e642b739b79de16aa7fe51832f90a30 (diff)
parent9c2584b3c841dc75b1a3a34c252a5a91495d06a2 (diff)
Merge branch 'master' of prism:stockholm
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index bfdf1b3c..3695ed3a 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,11 @@
let
lib = import ./lib;
- pkgs = import <nixpkgs> { overlays = [(import ./krebs/5pkgs)]; };
+ pkgs = import <nixpkgs> {
+ overlays = [
+ (import ./krebs/5pkgs)
+ (import ./submodules/nix-writers/pkgs)
+ ];
+ };
in pkgs.stdenv.mkDerivation {
name = "stockholm";