summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorjeschli <jeschli@gmail.com>2018-07-09 14:31:18 +0200
committerjeschli <jeschli@gmail.com>2018-07-09 14:31:18 +0200
commitd1c6baf00e98a0229fc7fd96874623efc8417b05 (patch)
treeeaba9481ed208af1086690a9c07ca948b047389a /shell.nix
parentb439342e7533e3f695db8a46576c54d180f56a58 (diff)
parentd6df7ae483b984b90bdc8d4540301ef394885a98 (diff)
Merge remote-tracking branch 'origin/staging/jeschli'
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index bfdf1b3c..3695ed3a 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,11 @@
let
lib = import ./lib;
- pkgs = import <nixpkgs> { overlays = [(import ./krebs/5pkgs)]; };
+ pkgs = import <nixpkgs> {
+ overlays = [
+ (import ./krebs/5pkgs)
+ (import ./submodules/nix-writers/pkgs)
+ ];
+ };
in pkgs.stdenv.mkDerivation {
name = "stockholm";