summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/main-laptop.nix
diff options
context:
space:
mode:
authorlassulus <lass@aidsballs.de>2015-08-23 16:53:38 +0200
committerlassulus <lass@aidsballs.de>2015-08-23 16:53:38 +0200
commit65a2d75b140e7eca79a8084ef331b1d4db8f07f5 (patch)
tree0d1cd09fe24c1eacaf550859a44ab1fa1d686e0e /makefu/2configs/main-laptop.nix
parent8247a5a618d6b0fc3688077fe36508b8bf88dcc3 (diff)
parentdce1ad91445297ecc122f968a12339438eabaa63 (diff)
Merge branch 'makefu'
Diffstat (limited to 'makefu/2configs/main-laptop.nix')
-rw-r--r--makefu/2configs/main-laptop.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/makefu/2configs/main-laptop.nix b/makefu/2configs/main-laptop.nix
new file mode 100644
index 00000000..8d2c8213
--- /dev/null
+++ b/makefu/2configs/main-laptop.nix
@@ -0,0 +1,23 @@
+{ config, lib, pkgs, ... }:
+
+# stuff for the main laptop
+# this is pretty much nice-to-have and does
+# not fit into base-gui
+
+with lib;
+{
+ imports = [ ./base-gui.nix ];
+ environment.systemPackages = with pkgs;[
+ vlc
+ firefox
+ chromium
+ keepassx
+ ];
+
+ services.redshift = {
+ enable = true;
+ latitude = "48.7";
+ longitude = "9.1";
+ };
+
+}