summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/main-laptop.nix
diff options
context:
space:
mode:
authortv <tv@shackspace.de>2015-08-28 21:54:35 +0200
committertv <tv@shackspace.de>2015-08-28 21:54:35 +0200
commite5ecd75ac266a77c31790e52c2ea000574be9e22 (patch)
treeeecdc35c4a8f257d86178f6eb864c9404a2f1aa7 /makefu/2configs/main-laptop.nix
parent62865ae6ae46e006cea7ee80b931fc5be27d3449 (diff)
parentecae9b59753c13ea5bff57a6f7c44086c77844d6 (diff)
Merge remote-tracking branch 'uriel/master'
Diffstat (limited to 'makefu/2configs/main-laptop.nix')
-rw-r--r--makefu/2configs/main-laptop.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/makefu/2configs/main-laptop.nix b/makefu/2configs/main-laptop.nix
new file mode 100644
index 00000000..8d2c8213
--- /dev/null
+++ b/makefu/2configs/main-laptop.nix
@@ -0,0 +1,23 @@
+{ config, lib, pkgs, ... }:
+
+# stuff for the main laptop
+# this is pretty much nice-to-have and does
+# not fit into base-gui
+
+with lib;
+{
+ imports = [ ./base-gui.nix ];
+ environment.systemPackages = with pkgs;[
+ vlc
+ firefox
+ chromium
+ keepassx
+ ];
+
+ services.redshift = {
+ enable = true;
+ latitude = "48.7";
+ longitude = "9.1";
+ };
+
+}