summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/default.nix
diff options
context:
space:
mode:
authorlassulus <lass@lassul.us>2017-02-09 17:52:39 +0100
committerlassulus <lass@lassul.us>2017-02-09 17:52:39 +0100
commitec8687db5a9a4c73d15fd03679c2627776aaffe3 (patch)
tree796ad4fe18956a94a0bf5884fef9bf21c0965e6c /krebs/5pkgs/default.nix
parent51761c3b9ba7c994e269328ab68e71318c9fbc34 (diff)
parente78a8c0725cbcf3179d63f8f94ca77e7ccb345d8 (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'krebs/5pkgs/default.nix')
-rw-r--r--krebs/5pkgs/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/krebs/5pkgs/default.nix b/krebs/5pkgs/default.nix
index ec9b6bdb..8bb244cd 100644
--- a/krebs/5pkgs/default.nix
+++ b/krebs/5pkgs/default.nix
@@ -1,6 +1,9 @@
{ config, lib, pkgs, ... }@args:
with import <stockholm/lib>;
{
+ imports = [
+ ./writers.nix
+ ];
nixpkgs.config.packageOverrides = oldpkgs: let
# This callPackage will try to detect obsolete overrides.
@@ -15,7 +18,6 @@ with import <stockholm/lib>;
else override;
in {}
- // import ./builders.nix args
// mapAttrs (_: flip callPackage {})
(filterAttrs (_: dir: pathExists (dir + "/default.nix"))
(subdirsOf ./.))