summaryrefslogtreecommitdiffstats
path: root/tv/2configs/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/vim.nix')
-rw-r--r--tv/2configs/vim.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/tv/2configs/vim.nix b/tv/2configs/vim.nix
index cc59a95a..1ffafe9c 100644
--- a/tv/2configs/vim.nix
+++ b/tv/2configs/vim.nix
@@ -1,8 +1,8 @@
{ config, lib, pkgs, ... }:
with import <stockholm/lib>;
-let
- out = {
+let {
+ body = {
environment.systemPackages = [
vim
];
@@ -411,5 +411,4 @@ let
catch /^Vim\%((\a\+)\)\=:E484/
endtry
'';
-in
-out
+}