summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/hw/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/hw/bluetooth.nix')
-rw-r--r--makefu/2configs/hw/bluetooth.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/makefu/2configs/hw/bluetooth.nix b/makefu/2configs/hw/bluetooth.nix
index 313ca014..e556b43c 100644
--- a/makefu/2configs/hw/bluetooth.nix
+++ b/makefu/2configs/hw/bluetooth.nix
@@ -1,9 +1,7 @@
{ pkgs, ... }:
{ # bluetooth+pulse config
# for blueman-applet
- users.users.makefu.packages = [
- pkgs.blueman
- ];
+ users.users.makefu.packages = [ pkgs.blueman ];
hardware.pulseaudio = {
enable = true;
package = pkgs.pulseaudioFull;
@@ -39,4 +37,5 @@
Enable=Source,Sink,Media,Socket
'';
};
+ services.dbus.packages = [ pkgs.blueman ];
}