summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/bureautomation/switch/tasmota_switch.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/bureautomation/switch/tasmota_switch.nix')
-rw-r--r--makefu/2configs/bureautomation/switch/tasmota_switch.nix17
1 files changed, 10 insertions, 7 deletions
diff --git a/makefu/2configs/bureautomation/switch/tasmota_switch.nix b/makefu/2configs/bureautomation/switch/tasmota_switch.nix
index 115bae0c..6c5f6b8a 100644
--- a/makefu/2configs/bureautomation/switch/tasmota_switch.nix
+++ b/makefu/2configs/bureautomation/switch/tasmota_switch.nix
@@ -13,10 +13,13 @@ let
retain = false;
qos = 1;
};
-in [
- (tasmota_plug "Bauarbeiterlampe" "plug")
- (tasmota_plug "Blitzdings" "plug2")
- (tasmota_plug "Fernseher" "plug3")
- (tasmota_plug "Feuer" "plug4")
- (tasmota_plug "Blaulicht" "plug5")
-]
+in {
+ services.home-assistant.config.switch =
+ [
+ (tasmota_plug "Bauarbeiterlampe" "plug")
+ (tasmota_plug "Blitzdings" "plug2")
+ (tasmota_plug "Fernseher" "plug3")
+ (tasmota_plug "Feuer" "plug4")
+ (tasmota_plug "Blaulicht" "plug5")
+ ];
+}