summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/bureautomation/person/team.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/bureautomation/person/team.nix')
-rw-r--r--makefu/2configs/bureautomation/person/team.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/makefu/2configs/bureautomation/person/team.nix b/makefu/2configs/bureautomation/person/team.nix
index bf3d09c5..d0d13dd9 100644
--- a/makefu/2configs/bureautomation/person/team.nix
+++ b/makefu/2configs/bureautomation/person/team.nix
@@ -1,4 +1,10 @@
+{config, ... }:
{
+ # all configured persons become part of group "team"
+ services.home-assistant.config.group.team = {
+ name = "team";
+ entities = map (x: "person.${x.name}" ) config.services.home-assistant.config.person;
+ };
services.home-assistant.config.person =
[
{ name = "Thorsten";