summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/bureautomation/light/buzzer.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/bureautomation/light/buzzer.nix')
-rw-r--r--makefu/2configs/bureautomation/light/buzzer.nix12
1 files changed, 7 insertions, 5 deletions
diff --git a/makefu/2configs/bureautomation/light/buzzer.nix b/makefu/2configs/bureautomation/light/buzzer.nix
index 2067e47b..bc2ba4e5 100644
--- a/makefu/2configs/bureautomation/light/buzzer.nix
+++ b/makefu/2configs/bureautomation/light/buzzer.nix
@@ -21,8 +21,10 @@ let
optimistic = false;
qos = 0;
};
-in
-[
-# (tasmota_pwm "RedButton LED" "redbutton" 1 1023) #LED PWM1
- (tasmota_pwm "RedButton Buzzer" "redbutton" 2 512) #buzzer PWM2
-]
+in {
+ services.home-assistant.config.light =
+ [
+ # (tasmota_pwm "RedButton LED" "redbutton" 1 1023) #LED PWM1
+ (tasmota_pwm "RedButton Buzzer" "redbutton" 2 512) #buzzer PWM2
+ ];
+}