summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/bureautomation/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/bureautomation/default.nix')
-rw-r--r--makefu/2configs/bureautomation/default.nix9
1 files changed, 5 insertions, 4 deletions
diff --git a/makefu/2configs/bureautomation/default.nix b/makefu/2configs/bureautomation/default.nix
index 9492f6ac..e07e0ddf 100644
--- a/makefu/2configs/bureautomation/default.nix
+++ b/makefu/2configs/bureautomation/default.nix
@@ -33,7 +33,7 @@ in {
extraPackages = ps: with ps; [
pkgs.pico2wave
python-forecastio jsonrpc-async jsonrpc-websocket mpd2
- (callPackage ./deps/gtts-token.nix { })
+ (callPackage ./deps/openwrt-luci-rpc.nix { })
];
};
autoExtraComponents = true;
@@ -46,7 +46,9 @@ in {
elevation = 303;
auth_providers = [
{ type = "homeassistant";}
- # { type = "legacy_api_password";}
+ { type = "legacy_api_password";
+ api_password = "sistemas";
+ }
{ type = "trusted_networks";
trusted_networks = [
"127.0.0.1/32"
@@ -124,7 +126,7 @@ in {
aramark.binary_sensor;
sensor =
- [{ platform = "version"; }] ++
+ # [{ platform = "version"; }] ++ # pyhaversion
(import ./sensor/pollen.nix) ++
(import ./sensor/espeasy.nix) ++
(import ./sensor/airquality.nix) ++
@@ -145,7 +147,6 @@ in {
http = {
# TODO: https://github.com/home-assistant/home-assistant/issues/16149
base_url = "http://192.168.8.11:8123";
- api_password = "sistemas";
};
conversation = {};
history = {};