summaryrefslogtreecommitdiffstats
path: root/lass/1systems/radio/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/radio/source.nix')
-rw-r--r--lass/1systems/radio/source.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/lass/1systems/radio/source.nix b/lass/1systems/radio/source.nix
new file mode 100644
index 00000000..4acdb0c2
--- /dev/null
+++ b/lass/1systems/radio/source.nix
@@ -0,0 +1,6 @@
+{ lib, pkgs, test, ... }: let
+ npkgs = lib.importJSON ../../../krebs/nixpkgs-unstable.json;
+in if test then {} else {
+ nixpkgs.git.ref = lib.mkForce npkgs.rev;
+ nixpkgs-unstable = lib.mkForce { file = "/var/empty"; };
+}