summaryrefslogtreecommitdiffstats
path: root/lass/1systems/lasspi/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/lasspi/config.nix')
-rw-r--r--lass/1systems/lasspi/config.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/lass/1systems/lasspi/config.nix b/lass/1systems/lasspi/config.nix
new file mode 100644
index 00000000..9f823dfc
--- /dev/null
+++ b/lass/1systems/lasspi/config.nix
@@ -0,0 +1,26 @@
+with import <stockholm/lib>;
+{ config, lib, pkgs, ... }:
+let
+in
+{
+ imports = [
+ <stockholm/lass>
+ <stockholm/lass/2configs>
+ <stockholm/lass/2configs/retiolum.nix>
+ ];
+
+ krebs.build.host = config.krebs.hosts.lasspi;
+
+ networking = {
+ networkmanager = {
+ enable = true;
+ };
+ };
+ environment.systemPackages = with pkgs; [
+ vim
+ rxvt_unicode.terminfo
+ ];
+ services.openssh.enable = true;
+
+ system.stateVersion = "21.05";
+}