summaryrefslogtreecommitdiffstats
path: root/lass/1systems/green/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/green/source.nix')
-rw-r--r--lass/1systems/green/source.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/lass/1systems/green/source.nix b/lass/1systems/green/source.nix
index da137e06..4acdb0c2 100644
--- a/lass/1systems/green/source.nix
+++ b/lass/1systems/green/source.nix
@@ -1,4 +1,6 @@
-{ lib, pkgs, test, ... }:
-if test then {} else {
+{ lib, pkgs, test, ... }: let
+ npkgs = lib.importJSON ../../../krebs/nixpkgs-unstable.json;
+in if test then {} else {
+ nixpkgs.git.ref = lib.mkForce npkgs.rev;
nixpkgs-unstable = lib.mkForce { file = "/var/empty"; };
}