summaryrefslogtreecommitdiffstats
path: root/lass/1systems/blue/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/blue/config.nix')
-rw-r--r--lass/1systems/blue/config.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/lass/1systems/blue/config.nix b/lass/1systems/blue/config.nix
index d740403d..da555a86 100644
--- a/lass/1systems/blue/config.nix
+++ b/lass/1systems/blue/config.nix
@@ -13,6 +13,13 @@ with import <stockholm/lib>;
krebs.build.host = config.krebs.hosts.blue;
+ krebs.syncthing.folders = [
+ { id = "contacts"; path = "/home/lass/contacts"; peers = [ "mors" "blue" "green" "phone" ]; }
+ ];
+ lass.ensure-permissions = [
+ { folder = "/home/lass/contacts"; owner = "lass"; group = "syncthing"; }
+ ];
+
environment.shellAliases = {
deploy = pkgs.writeDash "deploy" ''
set -eu