summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/withGetopt.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/5pkgs/simple/withGetopt.nix')
-rw-r--r--krebs/5pkgs/simple/withGetopt.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/simple/withGetopt.nix b/krebs/5pkgs/simple/withGetopt.nix
index 7f17a593..57fe433a 100644
--- a/krebs/5pkgs/simple/withGetopt.nix
+++ b/krebs/5pkgs/simple/withGetopt.nix
@@ -1,4 +1,4 @@
-{ coreutils, quote, stockholm, utillinux, writeDash }:
+{ coreutils, quote, stockholm, util-linux, writeDash }:
with stockholm.lib;
opt-spec: cmd-spec: let
@@ -46,7 +46,7 @@ in writeDash wrapper-name ''
WITHGETOPT_ORIG_ARGS=$(${quote}/bin/quote "$@")
export WITHGETOPT_ORIG_ARGS
- args=$(${utillinux}/bin/getopt \
+ args=$(${util-linux}/bin/getopt \
-l ${shell.escape
(concatMapStringsSep ","
(opt: opt.long + optionalString (!opt.switch) ":")