summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/urix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/5pkgs/simple/urix.nix')
-rw-r--r--krebs/5pkgs/simple/urix.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/krebs/5pkgs/simple/urix.nix b/krebs/5pkgs/simple/urix.nix
index c0db8c97..73ea3e66 100644
--- a/krebs/5pkgs/simple/urix.nix
+++ b/krebs/5pkgs/simple/urix.nix
@@ -1,5 +1,4 @@
-let lib = import <stockholm/lib>; in
-{ pkgs }:
+{ pkgs, stockholm }:
# urix - URI eXtractor
# Extract all the URIs from standard input and write them to standard output!
@@ -10,6 +9,6 @@ pkgs.execBin "urix" {
argv = [
"urix"
"-Eo"
- "\\b${lib.uri.posix-extended-regex}\\b"
+ "\\b${stockholm.lib.uri.posix-extended-regex}\\b"
];
}