summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/ukrepl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/5pkgs/simple/ukrepl.nix')
-rw-r--r--krebs/5pkgs/simple/ukrepl.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/krebs/5pkgs/simple/ukrepl.nix b/krebs/5pkgs/simple/ukrepl.nix
new file mode 100644
index 00000000..bdea4181
--- /dev/null
+++ b/krebs/5pkgs/simple/ukrepl.nix
@@ -0,0 +1,11 @@
+{ lib, pkgs,stdenv }:
+let
+ src = pkgs.fetchFromGitHub {
+ owner = "makefu";
+ repo = "ukrepl";
+ rev = "0baa5cc4d5c3c17af704b69a800dd1f520ded8e3";
+ hash = "sha256:1lnhkf02f18fvf3l2fcszvs4x115lql17akabd5ph9ff9z33k8rv";
+ };
+in
+ pkgs.writers.writePython3Bin "ukrepl" {} (builtins.readFile (src + "/ukrepl"))
+