summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/retiolum-bootstrap.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/3modules/retiolum-bootstrap.nix')
-rw-r--r--krebs/3modules/retiolum-bootstrap.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/3modules/retiolum-bootstrap.nix b/krebs/3modules/retiolum-bootstrap.nix
index 40382d09..9d393c90 100644
--- a/krebs/3modules/retiolum-bootstrap.nix
+++ b/krebs/3modules/retiolum-bootstrap.nix
@@ -27,12 +27,12 @@ let
ssl_certificate_key = mkOption {
type = types.str;
description = "Certificate key to use for ssl";
- default = "/root/secrets/tinc.krebsco.de.key";
+ default = "${toString <secrets>}/tinc.krebsco.de.key";
};
ssl_certificate = mkOption {
type = types.str;
description = "Certificate file to use for ssl";
- default = "/root/secrets/tinc.krebsco.de.crt" ;
+ default = "${toString <secrets>}/tinc.krebsco.de.crt" ;
};
# in use:
# <secrets/tinc.krebsco.de.crt>