summaryrefslogtreecommitdiffstats
path: root/kartei/tv/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'kartei/tv/default.nix')
-rw-r--r--kartei/tv/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/kartei/tv/default.nix b/kartei/tv/default.nix
index b203675f..e7485175 100644
--- a/kartei/tv/default.nix
+++ b/kartei/tv/default.nix
@@ -37,7 +37,7 @@
(host: mkIf (host.config.ssh.pubkey != null) {
ssh.privkey = mapAttrs (const mkDefault) {
path = config.krebs.secret.file "ssh.id_${host.config.ssh.privkey.type}";
- type = head (toList (match "ssh-([^ ]+) .*" host.config.ssh.pubkey));
+ type = head (toList (builtins.match "ssh-([^ ]+) .*" host.config.ssh.pubkey));
};
})
])