summaryrefslogtreecommitdiffstats
path: root/jeschli/krops.nix
diff options
context:
space:
mode:
Diffstat (limited to 'jeschli/krops.nix')
-rw-r--r--jeschli/krops.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/jeschli/krops.nix b/jeschli/krops.nix
index 989abcdd..f3964a55 100644
--- a/jeschli/krops.nix
+++ b/jeschli/krops.nix
@@ -12,12 +12,15 @@
secrets = if test then {
file = toString ./2configs/tests/dummy-secrets;
} else {
- pass = {
- dir = "${lib.getEnv "HOME"}/.password-store";
- name = "hosts/${name}";
- };
+ file = "${lib.getEnv "HOME"}/secrets/${name}";
};
}
+ {
+ home-manager.git = {
+ url = https://github.com/rycee/home-manager;
+ ref = "2ccbf43";
+ };
+ }
];
in {